Subject: Zachary Taylor Chitarrino

From: Edward Chrysogonus Yong <[email-masked]>
Date: Fri, 9 Aug 2013 14:25:26 +0800

Hi!

I just realised Zachary Taylor now has a made-in-Vietnam Renaissance Guitar out:

http://www.mid-east.com/Strings/Guitar/Lourebach-Renaissance-Guitarino-Zachary-Taylor

Granted that it's based on the 1646 Giovanni Smit, has a flat back and metal frets (tied frets available as special), and a scale length of 42.5cm, but it seems quite beautifully made, and certainly far more elaborate than his Pakistan-made baroque guitar. 

Has anyone tried out one of these things?

Edward Chrysogonus Yong
[email-masked]

---

From: "Nelson, Jocelyn" <[email-masked]>
Date: Tue, 13 Aug 2013 17:49:42 +0000

Hi Edward,

   I didn't know about this at all. It looks beautiful; thanks for posting
   the link.

   Best,

   Jocelyn
   --
   Jocelyn Nelson, DMA
   Teaching Assistant Professor
   Early Guitar, Music History
   336 Fletcher Music Center
   School of Music
   East Carolina University
   252.328.1255 office
   252.328.6258 fax
   [1][email-masked]

   From: Edward Chrysogonus Yong <[2][email-masked]>
   Date: Friday, August 9, 2013 2:25 AM
   To: Vihuelalist <[3][email-masked]>
   Subject: [VIHUELA] Zachary Taylor Chitarrino

   Hi!
   I just realised Zachary Taylor now has a made-in-Vietnam Renaissance
   Guitar out:
   [4]http://www.mid-east.com/Strings/Guitar/Lourebach-Renaissance-Guitari
   no-Zachary-Taylor
   Granted that it's based on the 1646 Giovanni Smit, has a flat back and
   metal frets (tied frets available as special), and a scale length of
   42.5cm, but it seems quite beautifully made, and certainly far more
   elaborate than his Pakistan-made baroque guitar.
   Has anyone tried out one of these things?
   Edward Chrysogonus Yong
   [5][email-masked]
   To get on or off this list see list information at
   [6]http://www.cs.dartmouth.edu/~wbc/lute-admin/index.html

   --

References

   1. file://localhost/net/people/lute-arc/[email-masked]
   2. mailto:[email-masked]
   3. mailto:[email-masked]
   4. http://www.mid-east.com/Strings/Guitar/Lourebach-Renaissance-Guitarino-Zachary-Taylor
   5. mailto:[email-masked]
   6. http://www.cs.dartmouth.edu/~wbc/lute-admin/index.html